ECCUBEのバージョン2.13.3でのdestory()呼び出しエラー

ECCUBEのバージョン2.13.3にあげてからPHPエラーがでてました

destroy()メソッドがなくなったようで

parent::destroy()
とか呼んでた、プラグインとか拡張していたクラスとかのdestroy()をすべてコメントアウト..で暫定対応

なにが変わったかぱっとみやすくなっていればいいのですが..

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください